Opened 6 months ago

Closed 4 months ago

Last modified 3 months ago

#21948 closed defect (fixed)

Going back to about:tor page gives a "The address isn’t valid"-error

Reported by: gk Owned by: mcs
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: ff52-esr, tbb-e10s, tbb-7.0-issues, tbb-regression, TorBrowserTeam201706
Cc: tbb-team, Dbryrtfbcbhgf Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

After start-up the about:tor page is shown. If one enters a URL (e.g. www.torproject.org) and tries to go back to about:tor afterwards a "The address isn’t valid"-error is shown instead. This works 6.5.2 as expected.

Child Tickets

Change History (7)

comment:1 Changed 6 months ago by cypherpunks

e10s only.
But mcs thinks it's OK ticket:18913#comment:5 :)

comment:2 Changed 6 months ago by gk

Keywords: tbb-e10s added

comment:3 Changed 4 months ago by gk

Keywords: tbb-7.0-issues tbb-regression added

Regressions since 6.X.

comment:4 Changed 4 months ago by gk

Resolved #22539 as duplicate.

comment:5 Changed 4 months ago by mcs

Cc: tbb-team added
Keywords: TorBrowserTeam201706 added
Owner: changed from tbb-team to mcs
Status: newassigned

comment:6 Changed 4 months ago by gk

Resolution: fixed
Status: assignedclosed

Fixed on master with commit 32f9cf56c89ccd2e24924975dc5515e4198d28c3.

comment:7 Changed 3 months ago by mcs

Cc: Dbryrtfbcbhgf added

Resolved #23085 as a duplicate.

Note: See TracTickets for help on using tickets.