Opened 18 months ago

Last modified 7 months ago

#21993 reopened enhancement

Consensus Health: are an authority's measurements higher or lower than others?

Reported by: teor Owned by: tom
Priority: Low Milestone:
Component: Metrics/Consensus Health Version:
Severity: Normal Keywords:
Cc: metrics-team Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Once we know how many relays a bandwidth authority controls (#21992), it would be useful to know what whether an authority's measurements are higher or lower than others.

For each bandwidth authority:

  • how many relays have its measurement as the next-highest measurement
  • how many relays have its measurement as the next-lowest measurement

Maybe this could look something like:

Bandwidth Authority Positions

min lower median higher higher max
longclaw 1200 1569 1300 1000 1400 1700
gabelmoo 1500 1484 1100 900 1200 2890

Child Tickets

Change History (3)

comment:1 Changed 18 months ago by teor

Resolution: duplicate
Status: newclosed

This is also a duplicate of #21882.

comment:2 Changed 18 months ago by tom

Resolution: duplicate
Status: closedreopened

Reopening this to track the addition of a table (not just graphs)

comment:3 Changed 7 months ago by irl

Cc: metrics-team added

Adding metrics-team to cc

Note: See TracTickets for help on using tickets.