Opened 8 months ago

Closed 8 months ago

#22007 closed defect (not a bug)

Icons are a lot darker than previous versions

Reported by: notanon740 Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: 7.0a3, tbb
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Browser 7.0a3 menu icons are a lot darker than 7.0a2.
Is this a bug or intended?

http://imgh.us/a2_38.png
http://imgh.us/a3_31.png

Child Tickets

Change History (2)

comment:1 Changed 8 months ago by blockflare

Yes, this is perfectly normal as a result of the switch to Firefox 52 (which uses those darker icons).

comment:2 Changed 8 months ago by gk

Resolution: not a bug
Status: newclosed

Calling it a feature then.

Note: See TracTickets for help on using tickets.