Opened 2 years ago

Closed 2 years ago

#22008 closed defect (duplicate)

7.0a3 - about:addons browser crash

Reported by: notanon740 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: 7.0a3, tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The browser crashes when clicking on any of the menus (get addons, extensions, appearance, plugins, services) on the about:addons uri.

It is a little inconsistent, but it usually happens within 1 or 2 clicks.

Child Tickets

Attachments (1)

torcrash.ogg (2.6 MB) - added by notanon740 2 years ago.
Example

Change History (2)

Changed 2 years ago by notanon740

Attachment: torcrash.ogg added

Example

comment:1 Changed 2 years ago by gk

Keywords: tbb-crash added
Resolution: duplicate
Status: newclosed

Duplicate of #21962.

Note: See TracTickets for help on using tickets.