Opened 11 months ago

Closed 7 weeks ago

#22035 closed defect (fixed)

HTTPS Everywhere breaking facebookcorewwwi.onion

Reported by: User1010 Owned by: jsha
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Normal Keywords: HTTPS Everywhere, Facebook, Onion Service
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:


HTTPS Everywhere Add-On is breaking facebookcorewwwi.onion by causing endless automatic reloading every 2-5s. Site is unusable with active Add-On.
By now the only workaround is to fully disable HTTPS Everywhere
Running Tor 6.5.2 & HTTPS Everywhere 5.2.15

Child Tickets

Change History (4)

comment:1 Changed 11 months ago by blockflare

I couldn't reproduce this issue, can you add more details or a way to reproduce this exact issue (I'm on Tor Browser 6.5.2 and HTTPS Everywhere 5.2.15)?

Last edited 11 months ago by blockflare (previous) (diff)

comment:3 Changed 7 weeks ago by cypherpunks

Status: newneeds_information

comment:4 Changed 7 weeks ago by cypherpunks

Resolution: fixed
Status: needs_informationclosed

This seems to have been fixed for quiet some time ago.

Note: See TracTickets for help on using tickets.