Opened 2 years ago

Closed 2 years ago

#22087 closed defect (duplicate)

emoji not display correctly

Reported by: joel2017 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: ff52-esr, tbb-fingerprinting-fonts
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

with Firefox, all the emojis on the website : http://getemoji.com/ are visible.

with TorBrowser, almost no emoji are correctly display.

why is the case ?

Child Tickets

Change History (4)

comment:1 Changed 2 years ago by dgoulet

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 2 years ago by blockflare

It does work with Tor Browser 7.0a3 which you can download here: https://www.torproject.org/projects/torbrowser.html.en#downloads-alpha

comment:3 in reply to:  2 Changed 2 years ago by cypherpunks

Keywords: ff52-esr tbb-fingerprinting-fonts added

Replying to blockflare:

It does work with Tor Browser 7.0a3 which you can download here: https://www.torproject.org/projects/torbrowser.html.en#downloads-alpha

No, it doesn't.

comment:4 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #18172.

Note: See TracTickets for help on using tickets.