Opened 2 years ago

Last modified 21 months ago

#22090 assigned enhancement

Rename channel client functions for clarity

Reported by: teor Owned by: toby
Priority: Medium Milestone: Tor: unspecified
Component: Core Tor/Tor Version:
Severity: Normal Keywords: easy refactor
Cc: Actual Points:
Parent ID: Points: 0.1
Reviewer: Sponsor:

Description

In #21406, nickm said:

I would like to rename "channel_mark_client" to "channel_mark_as_client" and "channel_is_client" to "channel_comes_from_client" or something, but that's another ticket.

Child Tickets

Change History (3)

comment:1 Changed 2 years ago by toby

Owner: set to toby
Status: newassigned

comment:2 Changed 2 years ago by nickm

Milestone: Tor: 0.3.2.x-finalTor: 0.3.3.x-final

comment:3 Changed 21 months ago by dgoulet

Milestone: Tor: 0.3.3.x-finalTor: unspecified
Note: See TracTickets for help on using tickets.