Opened 3 years ago

Closed 3 years ago

#22161 closed defect (duplicate)

check.torproject.org false report

Reported by: desci Owned by: arlolra
Priority: Very Low Milestone:
Component: Applications/Tor Check Version:
Severity: Normal Keywords: check
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This exit have been reported as "not using Tor" by the ip check tool: https://atlas.torproject.org/#search/198.211.103.26

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by gk

Component: - Select a componentApplications/Tor Check
Owner: set to arlolra

comment:2 Changed 3 years ago by blockflare

See this answer by @arlolra https://tor.stackexchange.com/a/873

comment:3 Changed 3 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

duplicate of #20114

Note: See TracTickets for help on using tickets.