Opened 3 years ago

Closed 3 years ago

#22187 closed defect (duplicate)

Tor Browser 7.0a3 http authentication to third party

Reported by: ezio Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

check jpg

Child Tickets

Attachments (2)

2.jpg (331.5 KB) - added by ezio 3 years ago.
1.jpg (334.8 KB) - added by ezio 3 years ago.

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by ezio

Attachment: 2.jpg added

Changed 3 years ago by ezio

Attachment: 1.jpg added

comment:1 Changed 3 years ago by ezio

Summary: http authentication to third partyTor Browser 7.0a3 http authentication to third party

comment:2 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #21756. FWIW we think this is a bug in the test: while we just remove third party HTTP auth information in ESR45 based Tor Browsers we isolate it to the first party domain with the switch to ESR52. The test does not seem to detect that properly.

Note: See TracTickets for help on using tickets.