Opened 3 years ago

Closed 3 years ago

#22195 closed defect (duplicate)

Torbrowser 7.0a3: Gah. Your tab just crashed.

Reported by: torland Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I try to download a file with Torbrowser 7.0a3 Torbrowser allways crashes and displays the message "Gah. Your tab just crashed."

When starting Torbrowser with --verbose it shows

###!!! [Parent][DispatchAsyncMessage] Error: PExternalHelperApp::Msg_DivertToParentUsing Route error: message sent to unknown actor ID

###!!! [Parent][MessageChannel] Error: (msgtype=0x400003,name=PCompositorBridge::Msg_DidComposite) Channel error: cannot send/recv

[Parent 22474] WARNING: pipe error (52): Connection reset by peer: file /home/debian/build/tor-browser/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 322

###!!! [Parent][MessageChannel] Error: (msgtype=0x2C006E,name=PBrowser::Msg_ParentActivated) Channel error: cannot send/recv

I have the impression that this happens since I was updated from the Harden channel to Alpha.

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by torland

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 3 years ago by mcs

Resolution: duplicate
Status: newclosed

This is a duplicate of #21766.

Note: See TracTickets for help on using tickets.