Opened 2 years ago

Closed 2 years ago

#22234 closed defect (duplicate)

Remove Disconnect Search from search engines

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Since it redirects to duckduckgo by default it is redundant.

Child Tickets

Change History (2)

comment:1 Changed 2 years ago by i139

two alternatives how can we use to replace disconnect
https://www.ixquick.eu/ based in Yandex and Gigablast
https://www.qwant.com/ based primarily in Bing

comment:2 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #21363.

Note: See TracTickets for help on using tickets.