Opened 2 years ago

Closed 2 years ago

#22250 closed defect (duplicate)

create one Tor Theme for Tor browser

Reported by: nim01 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

firefox have a default theme, and in version 53 got a two new nice compact themes, but maybe tor will be better with one custom theme made specifically for TBB.

Child Tickets

Change History (5)

comment:1 Changed 2 years ago by cypherpunks

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:3 Changed 2 years ago by gk

Resolution: fixed
Status: newclosed

That's a duplicate of #10399.

comment:4 Changed 2 years ago by cypherpunks

Resolution: fixed
Status: closedreopened

comment:5 Changed 2 years ago by cypherpunks

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.