Opened 15 months ago

Closed 6 months ago

#22275 closed defect (duplicate)

Update dir-spec.txt to reflect prop278.

Reported by: nickm Owned by: ahf
Priority: High Milestone: Tor: 0.3.1.x-final
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: ahf Actual Points:
Parent ID: Points:
Reviewer: Sponsor: Sponsor4

Description

Before we can call prop278 closed, we need to merge the relevant portions into dir-spec.txt.

Child Tickets

Change History (6)

comment:1 Changed 15 months ago by nickm

Parent ID: #21554

comment:2 Changed 15 months ago by ahf

Owner: set to ahf
Status: newassigned

comment:4 Changed 12 months ago by nickm

Parent ID: #21554

comment:5 Changed 10 months ago by nickm

Priority: MediumHigh

comment:6 Changed 6 months ago by ahf

Resolution: duplicate
Status: assignedclosed

This is a duplicate of #24909.

Note: See TracTickets for help on using tickets.