Opened 2 years ago

Closed 2 years ago

#22290 closed defect (duplicate)

Atlas Bandwidth and Uptime columns sort by text not value

Reported by: teor Owned by: irl
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I sort the Atlas relay table, it seems to sort some columns by their textual values, not the underlying numeric values.

This is a particular issue with the bandwidth and uptime columns, because 1d sorts next to 1h, and 1MB sorts next to 1kB. It also seems to affect the IP column.

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by irl

Resolution: duplicate
Status: newclosed

This is a duplicate of #15508.

Note: See TracTickets for help on using tickets.