Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#22324 closed defect (fixed)

Allow JS on `about:tabcrashed` on higher security levels

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: ff52-esr, tbb-7.0-must, TorBrowserTeam201705R
Cc: cypherpunks Actual Points:
Parent ID: Points:
Reviewer: Sponsor: Sponsor4

Description

This is a spin-off of comment:17:ticket:21766.

Child Tickets

Change History (6)

comment:1 Changed 2 years ago by gk

Keywords: TorBrowserTeam201705R added
Status: newneeds_review

comment:2 Changed 2 years ago by mcs

r=brade, r=mcs
The patch looks good and seems to fix the problem.

comment:3 Changed 2 years ago by gk

Resolution: fixed
Status: needs_reviewclosed

Thanks, applied to master with commit 78de9734135f21077410d295b689751d60727592.

comment:4 Changed 2 years ago by cypherpunks

Could be upstreamed.

comment:6 Changed 2 years ago by cypherpunks

Cc: cypherpunks added
Note: See TracTickets for help on using tickets.