#22483 closed defect (duplicate)

Connection not secure shows up on onion sites

Reported by: Dbryrtfbcbhgf Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I connect to any onion site and click on the "!" next to the back button it says "connection is not secure" and clicking on the ">" will also show the message "connection is not secure". Having these messages might cause Doubt with users weather a onion site is using end to end encryption. 'Obviously it's end to end encrypted but users that may not understand how the Tor protocol works. I made a video showing the message.

Child Tickets

Attachments (2)

issue.mov (451.2 KB) - added by Dbryrtfbcbhgf 16 months ago.
issue1.png (73.2 KB) - added by Dbryrtfbcbhgf 16 months ago.

Download all attachments as: .zip

Change History (3)

Changed 16 months ago by Dbryrtfbcbhgf

Attachment: issue.mov added

Changed 16 months ago by Dbryrtfbcbhgf

Attachment: issue1.png added

comment:1 Changed 16 months ago by yawning

Resolution: duplicate
Status: newclosed

Duplicate of #8686

Note: See TracTickets for help on using tickets.