Opened 3 years ago

Closed 3 years ago

#22519 closed defect (not a bug)

Browser window on Windows 10 is not rounded properly (1000 x 1001)

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-fingerprinting-resolution
Cc: tom, arthurdelstein Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tom wrote to tor-qa after testing the release candidate for 7.0:

Orange Screen (says "1000 x 1001 pixels 24 bit color depth")

So it seems the code we backported from Mozilla is still not rounding the window properly. *sigh*

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by cypherpunks

Double-check it with https://browserleaks.com/css
No problems found on different screens on Windows 10 (except "orientation" field may leak).

comment:2 Changed 3 years ago by tom

I can confirm that browserleaks shows 1000px and 1000/1000

comment:3 Changed 3 years ago by gk

Resolution: not a bug
Status: newclosed

Okay, calling this a test error then. If you fill that's not the case, please reopen.

Note: See TracTickets for help on using tickets.