Opened 2 years ago

Closed 2 years ago

#22529 closed defect (duplicate)

Find in Page is shared with Firefox

Reported by: ononvsdno Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: search
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,

I notice a problem in Tor Browser 6.0 and 7.0 Final, if I Find in page (CMD+F in OSX, CTRL+F in Windows) the word I type is shared with Find in page in Firefox directly!

I updated both Tor Browser & Firefox to latest stable, and problem is still appear.

open Tor & Firefox, and type anything in "Find in Page" in Tor, then switch to Firefox and open "Find in Page" an you will find what type in Tor, like you type in both Tor & Firefox in same time!

System: Mac OS X 10.12.5

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by gk

Milestone: Tor: 0.3.0.x-final
Resolution: duplicate
Status: newclosed
Version: Tor: 0.3.0.7

Duplicate of #14139.

Note: See TracTickets for help on using tickets.