Opened 2 years ago

Closed 2 years ago

#22531 closed defect (not a bug)

New identity and ctrl shift U close all tabs instead of just resetting window size

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Observation: When click new identity or pressing ctrl shift U all of the tabs are closed and a new window is opened.

Expectation: window size is reset to default without closing anything

Reproduction: click new identity or press ctrl shift U

Child Tickets

Change History (2)

comment:1 Changed 2 years ago by arma

Is this a change in behavior compared to Tor Browser 6.5.x?

comment:2 Changed 2 years ago by gk

Resolution: not a bug
Status: newclosed

That's a feature as we can't be sure that no state remains until we close the window. And the new Identity option should give you not just a properly resized window but rather a clean state from starting over. So, this is expected behavior.

Note: See TracTickets for help on using tickets.