Opened 2 years ago

Closed 2 years ago

#22539 closed defect (duplicate)

Going back to about:tor gives an invalid address error

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Steps to reproduce:

  1. Go to about:tor by either entering it in the location bar or pressing Alt+Home.
  2. Browse to another address using the same tab.
  3. Go back one page by pressing the left arrow in the location bar or pressing Alt+Left.
  4. Get a 'The address isn’t valid' error page.

Expected behavior would be to return back to the about:tor page.

This is reproducible in Tor Browser 7.0 on Linux.

Child Tickets

Change History (2)

comment:2 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed

Yep, duplicate of #21948.

Note: See TracTickets for help on using tickets.