Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#2256 closed defect (not a bug)

Branding as "namoroka"

Reported by: cypherpunks Owned by: erinn
Priority: Low Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: tbb linux
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When running TBB (tor-browser-gnu-linux-x86_64-1.0.17-dev-en-US.tar.gz) on Ubuntu Maverick, I was confused by the branding of the browser. It presents itself as "namoroka" in my list of open windows.

What's a "namoroka" and why isn't it "Tor Browser" when I switch through windows?

Confusing.

Child Tickets

Change History (3)

comment:1 Changed 10 years ago by phobos

We patch the source code of firefox. Labeling it tor browser is even more confusing to me.

comment:2 Changed 9 years ago by erinn

Resolution: not a bug
Status: newclosed

Firefox gives everything code names when built from source. This isn't really a bug, and further discussion of the naming issue should go in #2176.

comment:3 Changed 9 years ago by karsten

Keywords: tbb linux added
Milestone: Tor Browser Bundle for Linux
Note: See TracTickets for help on using tickets.