Opened 2 years ago

Closed 2 years ago

#22562 closed defect (duplicate)

New York Times site not only crashes Tor browser but powers down Ubuntu laptop

Reported by: TorontoBoy Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I have been using Tor for about 6 months to read the New York Times, and it has worked very well so far. I have noticed recently that the NYT has done something to their web site that really slows down the Tor Browser. The index page loads, then freezes, but eventually returns. I can then browse their pages properly.

Today I tried to go to www.nytimes.com/pages/world/asia/index.html. The index page loads, but then freezes. Tor browser goes dark. The next thing that happens is that my Ubuntu 17.04 system powers itself down, then turns off. It did this twice, so I can repeat the behaviour.

This is very odd, and a bit scary that the Tor browser has this capability. I am using Tor Browser 6.5.2

I am running a Lenovo W510 laptop with Ubuntu 16.04 LTS. The NYT page loads quickly and well in Opera using VPN.

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by arma

Resolution: duplicate
Status: newclosed

Closing as duplicate of #22561.

Note: See TracTickets for help on using tickets.