Opened 22 months ago

Closed 6 months ago

#22574 closed defect (worksforme)

about:preferences#advanced -> Data Choices is empty which is confusing

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-7.0-issues, tbb-regression
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We disabled sending performance, telemetry, and crash related data to Mozilla, which is good. It seems that had the affect of you leaving a blank Data Choices pane on about:preferences#advanced which is confusing.

We should either hide that one or show the disabled options on it.

Reported on our blog: https://blog.torproject.org/comment/269021#comment-269021

Child Tickets

Change History (2)

comment:1 Changed 22 months ago by cypherpunks

Show the disabled crash reporter (some day it'll become enabled).

comment:2 Changed 6 months ago by gk

Resolution: worksforme
Status: newclosed

With the switch to ESR 60 the advanced panel is done. Thus, this works for me now.

Note: See TracTickets for help on using tickets.