Opened 9 years ago

Closed 8 years ago

#2260 closed defect (fixed)

Vidalia arabic/persian languages break paths

Reported by: phobos Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version:
Severity: Keywords: arabic, persian, language selection, vidalia
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Using the current git branch of vidalia, the switch to a right to left language also switches the file paths to right to left. This will not work on the system.

For example, switch the language to Persian. The path to the tor binary changes from /usr/sbin/tor to /tor/sbin/usr. Same sort of examples for the Advanced tab.

Child Tickets

Change History (2)

comment:1 Changed 9 years ago by chiiph

Can you reproduce this with the latest in reorderui in the git repo?
Neither Sebastian nor I were able to reproduce it.

comment:2 Changed 8 years ago by chiiph

Resolution: fixed
Status: newclosed

I'm considering this closed since this can't be reproduced.

Note: See TracTickets for help on using tickets.