Opened 9 years ago

Closed 9 years ago

#2262 closed defect (duplicate)

Can't run from usb

Reported by: ej03n Owned by: erinn
Priority: Medium Milestone: Tor: unspecified
Component: Applications/Tor bundles/installation Version: Tor: unspecified
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Intel Mac, OSX 10.6.5
Tor bundle works fine from anywhere on my local disk. However, I want it to run off a usb drive. From the drive, Vidalia shuts down as soon as it opens, without any sort of error message. The usb drive has no spaces in its name.

Child Tickets

Change History (2)

comment:1 Changed 9 years ago by ej03n

Pardon me.
Both my HD and usb are named "Untitled" though the usb explicitly has no space in the name, its path lists it as ../Untitled 1/ because of the hd.

comment:2 Changed 9 years ago by rransom

Resolution: duplicate
Status: newclosed

Duplicate of #2197.

Note: See TracTickets for help on using tickets.