Opened 2 years ago

Closed 2 years ago

#22661 closed defect (fixed)

Make FPCentral recognize the new security slider values

Reported by: cypherpunks Owned by: cypherpunks
Priority: Medium Milestone:
Component: Applications/Quality Assurance and Testing Version:
Severity: Normal Keywords: TorBrowserTeam201706
Cc: boklm Actual Points:
Parent ID: #6119 Points:
Reviewer: Sponsor:

Description

Now Medium-Low doesn't exist anymore, and Medium-High is basically the new Medium.

This is bug 5 https://github.com/plaperdr/fp-central/issues/5

Apologies if this has been already fixed/addressed somewhere.

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by cypherpunks

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.