#22708 closed defect (not a bug)

Problem with latest version of Tor Browser

Reported by: datu Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi. I often use Tor Browser with a vpn and without using the Tor network. So I have to change to "no proxy" and set "network.proxy.socks_remote_dns" to false. These changes used to remain when I restarted the browser. In the latest version, they are always reset to the default values so I have to change them every time I start the browser. The old behavior was better. This is either a bug or is there some way in the current version to save these changes permanently.

Child Tickets

Change History (2)

comment:1 Changed 18 months ago by cypherpunks

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 18 months ago by mcs

Resolution: not a bug
Status: newclosed

Tor Launcher and Torbutton now try harder to ensure that the correct settings are in place so that all browsing uses Tor. You should be able to disable Tor Launcher via about:addons to prevent the prefs from getting switched at startup.

Note: See TracTickets for help on using tickets.