Opened 2 years ago

Closed 2 years ago

#22709 closed defect (duplicate)

Tor wont start.

Reported by: someoneelse Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Critical Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I notice in the task manager it starts and shuts off after a second.
Also when i first boot my PC i can start it but it only lasts a few seconds before shutting down.
Running win10 turned off all antivirus and firewall etc.. still nothing.
even tried earlier versions of tor, same issue.

Source
Tor Browser

Summary
Stopped working

Date
‎6/‎23/‎2017 1:17 PM

Status
Report sent

Description
Faulting Application Path: C:\Tor Browser\Browser\firefox.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: firefox.exe
Application Version: 52.2.0.6242
Application Timestamp: 00000000
Fault Module Name: KERNELBASE.dll
Fault Module Version: 10.0.14393.1358
Fault Module Timestamp: 59327ae2
Exception Code: c06d007f
Exception Offset: 000da9f2
OS Version: 10.0.14393.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 2beb
Additional Information 2: 2beba6fb4680d73a8c78ca7c24ccdb46
Additional Information 3: 658c
Additional Information 4: 658c5b10bf6dac71bf33c5470aab5cba

Extra information about the problem
Bucket ID: 96f4da99d76bf3ea25c9d0d8cc3c91e8 (108978417700)

Child Tickets

Change History (2)

comment:1 Changed 2 years ago by cypherpunks

What do you want to see here, except https://trac.torproject.org/projects/tor/ticket/19423?

comment:2 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed

Sounds like a duplicate of #8337.

Note: See TracTickets for help on using tickets.