Opened 6 months ago

Closed 6 months ago

Last modified 6 months ago

#22713 closed defect (duplicate)

Logging into ProtonMail causes CPU overload

Reported by: sevispac Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

ProtonMail.com is an encrypted email service. When I try to log into my ProtonMail account using the TOR Browser under MacOS 10.12.5, the Kernel_task, Tor Browser, and Tor Browser Web Content processes skyrocket and overload the CPU (see Activity Monitor attached). This occurs after I enter my User Name and Password and try to reach the second password page, which never displays.

This problem does not occur with Safari.

This problem only started around the beginning of June. Before that, ProtonMail worked fine with TOR.

It isn't clear if the problem is caused by TOR or by the ProtonMail log on.

Once the problem starts, it cannot be corrected by quitting TOR or logging out of the account, the computer must be rebooted.

Notice the ProtonMail Logon attachment shows "A web page is slowing down your browser." Clicking either button has no effect on the problem.

A work-around is to use Safari to access ProtonMail. Please contact me for further information. Screen shots are attached.

Thanks,

sevispac

Child Tickets

Attachments (2)

Activity Monitor.png (171.6 KB) - added by sevispac 6 months ago.
Mac Activity monitor immediately after starting TOR.
Protonmail Logon.png (246.8 KB) - added by sevispac 6 months ago.
ProtonMail logon screen after probem begins

Download all attachments as: .zip

Change History (5)

Changed 6 months ago by sevispac

Attachment: Activity Monitor.png added

Mac Activity monitor immediately after starting TOR.

Changed 6 months ago by sevispac

Attachment: Protonmail Logon.png added

ProtonMail logon screen after probem begins

comment:1 Changed 6 months ago by cypherpunks

Use "Low" security setting, this is due to JIT being disabled in Medium and High security settings.

comment:2 Changed 6 months ago by cypherpunks

Resolution: duplicate
Status: newclosed

comment:3 Changed 6 months ago by cypherpunks

Component: ApplicationsApplications/Tor Browser
Keywords: ProtonMail CPU MacOS removed
Note: See TracTickets for help on using tickets.