Opened 3 years ago

Closed 12 months ago

#22725 closed defect (worksforme)

internal error in Trac

Reported by: cypherpunks Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Warning:

Error with navigation contributor "RPCWeb"
Error with navigation contributor "AdminModule"

Oops…

Trac detected an internal error:

AttributeError: 'FakePerm' object has no attribute 'assert_permission'

There was an internal error in Trac. It is recommended that you notify your local Trac administrator with the information needed to reproduce the issue.

To that end, you could

a ticket.

The action that triggered the error was:

GET: /timeline

Child Tickets

Change History (2)

comment:1 Changed 21 months ago by arma

sounds like we should close this one, with the reason 'trac sucks'.

unless somebody has an actual thing that ought to be done :)

comment:2 Changed 12 months ago by anarcat

Resolution: worksforme
Status: newclosed

i'm not sure what the bug is here. i clicked on "timeline" and i didn't get an error. so this seems to "work for me".

Note: See TracTickets for help on using tickets.