Opened 2 years ago

Closed 2 months ago

#22738 closed defect (duplicate)

Crawlers slowing down our services

Reported by: hiro Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: mcs Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hey,

Lately crawling is slowing down some of our services. This has been affecting trac and gitweb particularly. Maybe we should try to find out if requests come from a single crawler and see if we can limit the number of requests per amount of time, or just slow it down.

Child Tickets

Change History (4)

comment:1 Changed 2 years ago by dgoulet

Priority: MediumVery High

Bumping the priority because here I'm having timeouts most of the time or I have to wait minutes before I can push/pull which means I simply can't work with git.tpo. Thanks!

comment:2 Changed 2 years ago by mcs

Cc: mcs added

comment:3 Changed 2 years ago by weasel

Component: Internal Services/Tor Sysadmin TeamInternal Services/Service - trac
Owner: changed from tpa to qbi
Priority: Very HighMedium

Seems like something for the service owners, not tpa.

comment:4 Changed 2 months ago by anarcat

Resolution: duplicate
Status: newclosed

i think this is a dupe of #29672 (technically, the latter would be a dupe of this one, but I didn't notice this when i opened the other, and followed up there, sorry)

Note: See TracTickets for help on using tickets.