Opened 22 months ago

Closed 22 months ago

Last modified 11 months ago

#22761 closed enhancement (duplicate)

TBB enhancement request: DuckDuckGoOnion

Reported by: tmpname0901 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: dmr Actual Points:
Parent ID: #21483 Points:
Reviewer: Sponsor:

Description

I would like to suggest an enhancement: use DuckDuckGoOnion as the default TBB search engine.

The reason, of course, is that the searches stay within the Tor network, making them harder to snoop upon.

Child Tickets

Change History (2)

comment:1 Changed 22 months ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #21483.

comment:2 Changed 11 months ago by dmr

Cc: dmr added
Parent ID: #21483

Re-parenting, so that it gets placed in a nice UI for the ticket this is a duplicate of.

Note: See TracTickets for help on using tickets.