Opened 5 months ago

Closed 4 months ago

#22763 closed defect (fixed)

Debian Distros

Reported by: goose Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,

Please update the Debian Distro's:

https://www.torproject.org/docs/debian.html.en

Stretch - Stable, Buster - Testing

Thanks

Child Tickets

Change History (6)

comment:1 Changed 5 months ago by cypherpunks

Component: WebpagesWebpages/Website

comment:2 Changed 5 months ago by hiro

Resolution: fixed
Status: newclosed

Changed.

comment:3 Changed 5 months ago by cypherpunks

Resolution: fixed
Status: closedreopened

The suggested sources.list entries are still incorrect.

This is most likely caused by the select options using the wrong value (see https://gitweb.torproject.org/project/web/webwml.git/tree/docs/en/debian.wml?id=b887a2a5c3cc0b23ae3db5c98e1b58f94a72b7f3#n74).

comment:4 Changed 5 months ago by hiro

Yep sorry I had forgotten to update the dropdown. Now it's fixed. Thanks for letting me know.

comment:5 Changed 5 months ago by cypherpunks

I believe this ticket is fixed now (please close if you agree) but I've opened two tickets (#22765 and #22766) to address other issues I've found.

comment:6 Changed 4 months ago by hiro

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.