#22792 closed defect (duplicate)

Add an option to ignore self-signed certificate error for .onion

Reported by: cypherpunks Owned by: tbb-team
Priority: Very High Milestone:
Component: Applications/Tor Browser Version:
Severity: Critical Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hey, when will you add an option to ignore .onion's HTTPS certificate error?

Before TBB 7 series, I was using "SkipCert Error" add-on to ignore self-signed certificate on TBB.

Child Tickets

Change History (2)

comment:1 Changed 13 months ago by cypherpunks

There are 2 types of selg-sign:

1) signed by = issued by
2) signed by = self root CA

We are using type #2. Can't you just allow us to use HTTPS on .onion!?

comment:2 Changed 12 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #13410.

Note: See TracTickets for help on using tickets.