Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#2284 closed enhancement (duplicate)

Throttle [warn] Error creating network socket: Too many open files in system

Reported by: BarkerJr Owned by:
Priority: Low Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.2.19-alpha
Severity: Keywords: tor-relay
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description


Child Tickets

Change History (4)

comment:1 Changed 9 years ago by nickm

This looks like a duplicate of #925 ?

comment:2 Changed 9 years ago by nickm

Resolution: duplicate
Status: newclosed

comment:3 Changed 7 years ago by nickm

Keywords: tor-relay added

comment:4 Changed 7 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.