Opened 2 years ago

Last modified 2 years ago

#22866 needs_information defect

Default language

Reported by: masser Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Why does Thor not remember my chosen language and when opening (by default) determines English?

Child Tickets

Change History (4)

comment:1 Changed 2 years ago by teor

Component: - Select a componentApplications/Tor Browser
Resolution: not a bug
Status: newclosed

Because people can use it to track you around the Internet.

comment:2 Changed 2 years ago by gk

Resolution: not a bug
Status: closedreopened

Depending on what exactly the user means this could actually be a bug. masser: How do you choose your language? Which bundle locale are you using?

comment:3 Changed 2 years ago by gk

Owner: set to tbb-team
Status: reopenedassigned

comment:4 Changed 2 years ago by gk

Status: assignedneeds_information
Note: See TracTickets for help on using tickets.