Opened 3 years ago

Closed 3 years ago

Last modified 2 years ago

#22876 closed task (duplicate)

The cypherpunks account can be deleted by everyone

Reported by: cypherpunks Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Cause the password and username of the anonymous account "cypherpunks" are public, everyone is able to delete or change the account settings.

Child Tickets

Change History (4)

comment:1 Changed 3 years ago by catalyst

Component: Webpages/WebsiteInternal Services/Service - trac
Owner: set to qbi

comment:2 Changed 3 years ago by qbi

Resolution: duplicate
Status: newclosed

In the past we often had the issue that the password was reset (see #13269). So the current solution is that the password is reset every hour. Even if the account will be deleted, it will be recreated.

comment:3 Changed 2 years ago by cypherpunks

#13269 has nothing to do with this.

This is a dupe of #17547

comment:4 Changed 2 years ago by cypherpunks

#13629 is the correct one

Note: See TracTickets for help on using tickets.