Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#2290 closed defect (not a bug)

error

Reported by: tor.tor Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

after i have changed the brides
a message came out : "socket operation timed out"
and my tor is not working again...
this is the message log :

[Notice] Tor v0.2.1.26. This is experimental software. Do not rely on it for strong anonymity. (Running on Windows XP Service Pack 2 [workstation] {terminal services, single user})

[Warning] Warning from libevent: evsignal_init: socketpair: No error

[Notice] Initialized libevent version 1.4.12-stable using method win32. Good.

[Notice] Opening Socks listener on 127.0.0.1:9050

[Notice] Opening Control listener on 127.0.0.1:9051

[Notice] Parsing GEOIP file.

[Notice] OpenSSL OpenSSL 0.9.8k 25 Mar 2009 [9080bf] looks like it's older than 0.9.8l, but some vendors have backported 0.9.8l's renegotiation code to earlier versions, and some have backported the code from 0.9.8m or 0.9.8n. I'll set both SSL3_FLAGS and SSL_OP just to be safe.

[Notice] new bridge deor 'blutmagie3' (cached)

[Notice] new bridge deor 'TorN3tw0rkN0d3' (cached)

[Notice] new bridge deor 'betoerend' (cached)

Dec 14 08:10:38.937 [Notice] new bridge deor 'SkepsTorBridge' (cached)

[Notice] I learned some more directory information, but not enough to build a circuit: We have no recent network-status consensus.

[Notice] Bootstrapped 5%: Connecting to directory server.
Dec 14 08:10:39.921 [Warning] Problem bootstrapping. Stuck at 5%: Connecting to directory server. (Socket is not connected [WSAENOTCONN ]; NOROUTE; count 1; recommendation warn)

[Warning] Problem bootstrapping. Stuck at 5%: Connecting to directory server. (Socket is not connected [WSAENOTCONN ]; NOROUTE; count 2; recommendation warn)

[Warning] Problem bootstrapping. Stuck at 5%: Connecting to directory server. (Socket is not connected [WSAENOTCONN ]; NOROUTE; count 3; recommendation warn)

[Warning] Problem bootstrapping. Stuck at 5%: Connecting to directory server. (Socket is not connected [WSAENOTCONN ]; NOROUTE; count 4; recommendation warn)

[Warning] Problem bootstrapping. Stuck at 5%: Connecting to directory server. (Socket is not connected [WSAENOTCONN ]; NOROUTE; count 5; recommendation warn)

[Warning] Problem bootstrapping. Stuck at 5%: Connecting to directory server. (Socket is not connected [WSAENOTCONN ]; NOROUTE; count 6; recommendation warn)

[Warning] Problem bootstrapping. Stuck at 5%: Connecting to directory server. (Socket is not connected [WSAENOTCONN ]; NOROUTE; count 7; recommendation warn)
Dec 14 08:10:39.921 [Warning] Problem bootstrapping. Stuck at 5%: Connecting to directory server. (Socket is not connected [WSAENOTCONN ]; NOROUTE; count 8; recommendation warn)

[Warning] Problem bootstrapping. Stuck at 5%: Connecting to directory server. (Socket is not connected [WSAENOTCONN ]; NOROUTE; count 9; recommendation warn)

[Warning] Problem bootstrapping. Stuck at 5%: Connecting to directory server. (Socket is not connected [WSAENOTCONN ]; NOROUTE; count 10; recommendation warn)

Dec 14 08:10:40.906 [Warning] Problem bootstrapping. Stuck at 5%: Connecting to directory server. (Socket is not connected [WSAENOTCONN ]; NOROUTE; count 11; recommendation warn)

[Notice] Ignoring directory request, since no bridge nodes are available yet

can i get a help plz????

Child Tickets

Change History (7)

comment:1 Changed 10 years ago by rransom

Component: BridgeDBTor Client
Resolution: not a bug
Status: newclosed

It looks to me like your Internet connection is down.

comment:2 Changed 10 years ago by tor.tor

Resolution: not a bug
Status: closedreopened

comment:3 Changed 10 years ago by chiiph

Can you please specify why you reopened this ticket?

comment:4 Changed 10 years ago by arma

It looks like you configured blutmagie3 as one of your bridges?

Try Tor 0.2.2.19-alpha, which has some fixes for using public Tor relays as bridges.

comment:5 Changed 10 years ago by tor.tor

thx no u can close it

comment:6 Changed 10 years ago by rransom

Resolution: not a bug
Status: reopenedclosed

comment:7 Changed 8 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.