Opened 2 years ago

Closed 2 years ago

#22935 closed defect (duplicate)

Disable SSL alert when visiting .onion HTTPS.

Reported by: cypherpunks Owned by: n8fr8
Priority: Immediate Milestone:
Component: Applications/Orbot Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

"We are not sure that the connection is secure" < something like this message.

Can't you just add an option to disable HTTPS warnings while FQDN is .onion?
I'm using self-signed certificate for proprietary server on .onion.

Child Tickets

Change History (6)

comment:2 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #13410.

comment:3 Changed 2 years ago by gk

Resolution: duplicate
Status: closedreopened

Wait, are you sure this bug report is for Orbot?

comment:4 Changed 2 years ago by gk

Status: reopenedneeds_information

comment:5 Changed 2 years ago by cypherpunks

Nor Orbot but "Orfox".

Orbot and Orfox didn't update for too long. Are they dead or what?

And also, why #13410 is not implemented yet? HTTPS warning on .onion is so annoying!

comment:6 Changed 2 years ago by linda

Resolution: duplicate
Status: needs_informationclosed

see #13410

Note: See TracTickets for help on using tickets.