Opened 2 years ago

Closed 2 years ago

#22956 closed defect (not a bug)

Please allow IgorMitrofanov to post to tor-dev@lists

Reported by: teor Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - lists Version:
Severity: Normal Keywords:
Cc: IgorMitrofanov Actual Points:
Parent ID: #22820 Points:
Reviewer: Sponsor:

Description

IgorMitrofanov wants to post a proposal to tor-dev@lists, but the message bounced.

Is it an issue on our end?
Can we whitelist IgorMitrofanov's email?

Child Tickets

Change History (2)

comment:1 Changed 2 years ago by atagar

Status: newneeds_information

Hi Tim, tor-dev@ is an open list. Anyone can subscribe or post to it. Leading causes of bounces are due to either not subscribing or subscribing with a different address than they post with.

comment:2 Changed 2 years ago by qbi

Resolution: not a bug
Status: needs_informationclosed

Please tell Igor that the correct address for tor-dev@ is tor-dev@…. See https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-dev .
He wrote to …@torproject.org.

Note: See TracTickets for help on using tickets.