Opened 2 years ago

Closed 2 years ago

Last modified 19 months ago

#22973 closed defect (duplicate)

Storage API allows fingerprinting

Reported by: tom Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https://blog.nightly.mozilla.org/2017/07/17/preview-storage-api-in-firefox-nightly/

This will be a concern for 59; but it would be great to get it on the Fingerprinting radar (if it isn't already) ASAP.

Child Tickets

Change History (2)

comment:1 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #21785.

comment:2 in reply to:  description Changed 19 months ago by cypherpunks

Replying to tom:

but it would be great to get it on the Fingerprinting radar (if it isn't already) ASAP.

in Mozilla!

Note: See TracTickets for help on using tickets.