Opened 17 months ago

Closed 17 months ago

Last modified 17 months ago

#23005 closed defect (duplicate)

'no space left on device' Drupal warning messages

Reported by: arma Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Blog Version:
Severity: Normal Keywords:
Cc: snoek Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

From irc:

<snoek> Not sure where to put this info, as there's no #tor-it channel, but
when I was browsing the events calendar on the tor blog, the site is
displaying 'no space left on device' Drupal warning messages: "Warning:
mkdir(): No space left on device in Drupal\Component\..."

I'm not able to reproduce immediately, but that doesn't mean there isn't some thing somewhere that's full and needs attention.

Child Tickets

Change History (4)

comment:1 Changed 17 months ago by arma

Cc: snoek added

comment:2 Changed 17 months ago by snoek

A tiny bit more info: When clicking through the calendar on the Tor blog (​https://blog.torproject.org/events/month/201712), I got an error message about space being low. Couldn't reproduce, but it still seems like a pretty symptomatic event.

    Warning: mkdir(): No space left on device in Drupal\Component\PhpStorage\FileStorage->createDirectory() (line 157 of core/lib/Drupal/Component/PhpStorage/FileStorage.php).
    Warning: rename(/srv/bindings/f9f2c526d24b44d7ba7aa6dbd99e29d2/tmp/rolling/live_27/twig/.F38PtAmo52rpiQgOPThx3rCjQRg,/srv/bindings/f9f2c526d24b44d7ba7aa6dbd99e29d2/tmp/rolling/live_27/twig/597322173a1f3_views-view.html.twig_SBN7Lltt1eiGczqO_RklqsLYR/eZcB9mV7uCho4pn6tePHDY0N4l6teDPtUnThCnq6_Vg.php): No such file or directory in Drupal\Component\PhpStorage\MTimeProtectedFastFileStorage->save() (line 88 of core/lib/Drupal/Component/PhpStorage/MTimeProtectedFastFileStorage.php).
Can supply screenshot upon request.

comment:3 Changed 17 months ago by snoek

Resolution: duplicate
Status: newclosed

comment:4 Changed 17 months ago by snoek

duplicate of 23008

Note: See TracTickets for help on using tickets.