#23038 closed defect (not a bug)

Failure to install via my mirror/ISP???

Reported by: Birdclaw Owned by:
Priority: Low Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This is the first time I have used tor on my main linux machine: downlaods well BUT with the current ISP I cannot seem to install it. I want to learn how to use this, as I have concerns about privacy. Masyb e I am just a fool trying to be clever? What gives? This is a great piece of software...donated once before, and will agian!

Child Tickets

Change History (1)

comment:1 Changed 13 months ago by dgoulet

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.