Opened 2 years ago

Closed 16 months ago

#23060 closed defect (not a bug)

HTTPS everywhere does not activate on picgur.org

Reported by: cypherpunks Owned by: legind
Priority: High Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Blocker Keywords: https-everywhere
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

HTTPS everywhere does not activate on picgur.org, unknown why

Child Tickets

Change History (7)

comment:1 Changed 18 months ago by teor

Owner: changed from jsha to legind
Status: newassigned

Make legind the owner of all HTTPS Everywhere tickets that were mistakenly assigned to jsha.
(See #26397.)

comment:2 Changed 16 months ago by traumschule

Keywords: https-everywhere added; HTTPS everywhere removed

comment:3 Changed 16 months ago by legind

This site is no longer serving valid TLS certificates, and there is no ruleset for it in HTTPS Everywhere.

For some reason I don't have necessary permissions to close this ticket.

comment:4 in reply to:  3 Changed 16 months ago by teor

Replying to legind:

This site is no longer serving valid TLS certificates, and there is no ruleset for it in HTTPS Everywhere.

For some reason I don't have necessary permissions to close this ticket.

We had a spammer closing tickets a few weeks back, so we removed most permissions from most users.

I've put you in the developer group, so you should be able to admin tickets now.

I'll leave you to close this ticket, because I don't know the resolution you want.

comment:5 Changed 16 months ago by legind

Resolution: worksforme
Status: assignedclosed

Thanks teor.

comment:6 Changed 16 months ago by legind

Resolution: worksforme
Status: closedreopened

comment:7 Changed 16 months ago by legind

Resolution: not a bug
Status: reopenedclosed

Resolving as "not a bug" since it is in fact no longer a bug. The problem has fixed itself and other resolution statuses don't seem quite correct.

Note: See TracTickets for help on using tickets.