#23068 closed defect (duplicate)

Trying to access the trac users list gives a 504 Gateway Timeout

Reported by: gk Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

While other admin options are working fine, trying to look at the users list via https://trac.torproject.org/projects/tor/admin/accounts/users gives a 504 Gateway Timeout repeatedly.

(Might be a ticket for the sysadmin team, though, not sure)

Child Tickets

Change History (2)

comment:1 Changed 20 months ago by gk

Oh, I am using Tor Browser in case that matters. :)

comment:2 Changed 20 months ago by qbi

Resolution: duplicate
Status: newclosed

dupe of #8581

Note: See TracTickets for help on using tickets.