Opened 15 months ago

Last modified 2 days ago

#23072 new defect

XMPP bot not working

Reported by: ilv Owned by: ilv
Priority: Medium Milestone:
Component: Applications/GetTor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #18750 Points:
Reviewer: Sponsor:

Description

After updating to debian strecht on getulum I checked the xmpp bot and it wasn't working. I'm still not sure if this is related to the update or due to an xmpp server policy or something. There is also no apparent error.

Child Tickets

Change History (3)

comment:1 Changed 3 days ago by traumschule

Parent ID: #18750

Trying to add get_tor at riseup.net or send messages failed.

comment:2 in reply to:  1 Changed 2 days ago by mrphs

Replying to this ticket as I was pinged on IRC...

10:39 < traumschule> sukhe: mrphs: do you know what needs to be done to start the gettor XMPP bot? #23072

Replying to traumschule:

Trying to add get_tor at riseup.net or send messages failed.

The actual address for the GetTor XMPP bot is gettor@… as documented on https://gettor.torproject.org

That being said, I don't currently have an XMPP client handy to test things out. Nor I have access to the servers or the services running our bot. I suggest reaching out to ilv for further assistance.

comment:3 Changed 2 days ago by traumschule

Thanks, i was mislead by #18750. Still i did not receive any answer except:

riseup.net: For security reasons, encryption is STRONGLY recommended for conversations on this server

Note: See TracTickets for help on using tickets.