Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#23085 closed defect (duplicate)

Clicking on Test Tor Network Settings and then click the back button and I get this error The address isn’t valid

Reported by: Dbryrtfbcbhgf Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Minor Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Clicking on Test Tor Network Settings and then click the back button and I get this error "The address isn’t valid" every time.

Child Tickets

Attachments (1)

bug.tiff (76.8 KB) - added by Dbryrtfbcbhgf 2 years ago.
Photo showing the bug

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by Dbryrtfbcbhgf

Attachment: bug.tiff added

Photo showing the bug

comment:1 Changed 2 years ago by cypherpunks

tiff

Are you trying to hack the users of the website?

comment:2 Changed 2 years ago by mcs

Resolution: duplicate
Status: newclosed

This is a duplicate of #21948; the fix will be included in an upcoming version of Tor Browser.

comment:3 in reply to:  1 Changed 2 years ago by Dbryrtfbcbhgf

Replying to cypherpunks:

tiff

Are you trying to hack the users of the website?

No, What are you talking about?

Note: See TracTickets for help on using tickets.