Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#23088 closed defect (invalid)

>Please note that you must send the email using an address from one of the following email providers: Riseup, Gmail or Yahoo.

Reported by: cypherpunks Owned by: isis
Priority: Immediate Milestone:
Component: Circumvention/BridgeDB Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Please note that you must send the email using an address from one of the following email providers:
Riseup

shit not allowed to people

Gmail or Yahoo.

NSA sluts

What the fuck?

Child Tickets

Change History (10)

comment:1 Changed 2 years ago by cypherpunks

What the fuck?

Use Kwangmyong, comrade!

comment:2 Changed 2 years ago by isis

Resolution: invalid
Status: newclosed

comment:3 Changed 2 years ago by cypherpunks

Resolution: invalid
Status: closedreopened

comment:4 Changed 2 years ago by cypherpunks

Status: reopenedneeds_information

comment:5 Changed 2 years ago by isis

Resolution: invalid
Status: needs_informationclosed

comment:6 Changed 2 years ago by cypherpunks

@original cypherpunks poster: Note that the requirement of Gmail and Yahoo is since they require phone verification. For riseup it's even more difficult as it requires you to have an "invitation" from some already riseup member.

comment:7 Changed 2 years ago by cypherpunks

Resolution: invalid
Status: closedreopened

@cypherpunks_poster_from_comment6, this is unacceptable.

Please, read this sentence:

the tool claiming it provides its users with anonymity requires them to use NSA-controlled companies services and identify themselves with mobile phone.

Don't you feel something odd and suspicious? In my opinion it looks like Tor Project is secretly working for NSA!

comment:8 Changed 2 years ago by cypherpunks

Status: reopenedneeds_information

comment:9 Changed 2 years ago by yawning

Resolution: invalid
Status: needs_informationclosed

comment:10 in reply to:  7 Changed 2 years ago by cypherpunks

Replying to cypherpunks:

@cypherpunks_poster_from_comment6, this is unacceptable.

Please, read this sentence:

the tool claiming it provides its users with anonymity requires them to use NSA-controlled companies services and identify themselves with mobile phone.

Yes, by design. Otherwise all bridges can be easily enumerated leaving censored users unhappy.

Note: See TracTickets for help on using tickets.