#23103 closed defect (wontfix)

Think about updating jquery-migrate used on our website

Reported by: gk Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We got a HackerOne report suggesting to update the jquery-migrate library as 1.0.0 is fairly old, probably containing security vulnerabilities. Reported by Artur Vert.

Child Tickets

Change History (1)

comment:1 Changed 12 months ago by hiro

Resolution: wontfix
Status: newclosed

This will be removed on the new portal.

Note: See TracTickets for help on using tickets.