Opened 2 years ago

Closed 2 years ago

#23131 closed defect (duplicate)

Tor Browser should use onion domain instead of torproject.org domain(clearnet)

Reported by: cypherpunks Owned by: tbb-team
Priority: Very High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https://onion.torproject.org/

Why not use .onion for update check? Debian and some other OS
now provide .onion access to their repository. It's a shame that
TorProject itself don't use onion protocol actively.

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #17216.

Note: See TracTickets for help on using tickets.